Zeige mehr…

Linchpin Touch – Hardware & Software-Voraussetzungen

Linchpin Touch ist Teil der Linchpin Intranet Suite und nicht mehr einzeln erhältlich.

Hardware-Voraussetzungen

Software-Voraussetzungen

Auf dem Gerät sollte als Betriebssystem eine der folgende Versionen laufen (Mindestanforderungen):

Confluence-Version

Linchpin Touch setzt die Confluence Version 5.10 oder höher voraus.

Sind Sie auf der Suche nach einer Low-End-Lösung, die keine teuren Touch-Displays erfordert? Oder möchten Sie Linchpin Touch ausprobieren, bevor Sie kaufen?

Hier haben wir Ihnen eine Version zusammengestellt, die Sie sich selbst bauen können: https://seibert.biz/transportableslinchpintouchdevice

Zeige mehr…
Zeige mehr…